You are not logged in.

  • Login

Tich

Unregistered

1

Thursday, August 8th 2013, 9:27pm

Bugs in Creation Process

When you first start a new game the default party is shown...



Note how all the portraits have a "+" showing they have a levelup to be done.

Now when you throw them away and create your own set of characters
(omitted the portrait problem as its already been said)

During the creation process e.g. at



If you switch to male the following happens....



You cant do anything with that area, and it happens if you switch from male to female or visa-versa

when made new chars (or use existing ones from the pool) and add them as your party...

If you try to add an extra one to your party you get a German message..



Your party does not have any '+'



If you save it now and restart the game its shown correctly...



ps, I had already levelled up Tich. not sure why they moved positions, don't think I did it.



Looking a lot better than last week, seems the changes i'm after are in September, but i'll keep checking the Character generation and Old Bailey Quest.

This post has been edited 1 times, last edit by "Tich" (Aug 8th 2013, 9:35pm)


2

Thursday, August 8th 2013, 9:50pm

Thanks for the report. It seems nobody reported those bugs before, i will add them to the bug list with my next update (probably tomorrow):

I hope we will be faster than September! We work as fast as we can and the patch road map is more like a minimum requirement for each patch. We try to get as much as possible in each patch that goes public! :)

Tich

Unregistered

3

Thursday, August 8th 2013, 10:21pm

No worries, I don't mind waiting

I had reported 2 of these bugs before, but did not see them in the list ;)

4

Friday, August 9th 2013, 12:14pm

My fault ;-) Haven't seen them before!