You are not logged in.

  • Login

Dear visitor, welcome to Nordlandtrilogie HD - Offizielles Forum. This is the old forum of the Realms of Arkania Remakes. You can find the new Forum at forum.schicksalsklinge.com. This forum is just for reference, posts and registration are deactivated.

DaRealMungo

Unregistered

1

Monday, July 29th 2013, 3:44pm

Savegame Fehler Bug - Aufruf

Eine große Bitte an alle die das Spiel schon besitzen und installiert haben:



Es gibt zur Zeit diesen fiesen Savegame Fehler, der die abgespeicherten Savegames unladbar macht.

Das ist natürlich ein Fiasko. Leider kriegen die Devs und wir (verfügbaren) Tester das nicht reproduziert.

Somit können wir den Bug nicht fixen.



Kann den Fehler jemand nachvollziehbar reproduzieren und hier posten wie ?

2

Monday, July 29th 2013, 3:48pm

Bei mir war das Savegame weg, nachdem ich in der Zwingenfeste den ersten größeren Kampf gegen die 6 Räuber hatte. Davor konnte ich noch speichern. Danach waren alle Savegames weg außer das "Start" Savegame. Dieses konnte ich weder überschreiben noch konnte ich ein neues anlegen.

zappasghost

Unregistered

3

Monday, July 29th 2013, 3:54pm

@ DaRealMungo

Windows 8 /64
16 GB Ram
Intel Quad
GTX 560 TI, Treiber aktuell

Game von der DVD Installiert auf D:\Games\DSA1
Update auf 1.00a installiert
Game gestartet und alle Helden gelöscht.
Neue Helden erstellt und das Spiel begonnen
Erstes Savegame erstellt.
Weitere Savegames erstellt.
Spiel beendet und neu gestartet.
Spiel laden gewählt, dass Lademenue erscheint mit allen angelegten Saves.
Ein Savegame ausgewählt und auf Laden geklickt.
Nichts passiert mehr nur noch das beenden über den Taskmanager möglich.

Hoffe das hilft.

Best
ZG

DaRealMungo

Unregistered

4

Monday, July 29th 2013, 4:09pm

und das klappt mehrmals so?

zappasghost

Unregistered

5

Monday, July 29th 2013, 4:19pm

Ja, dass klappt mehrmals so weil es nicht klappt ;_)

Genau genommen ist das immer so.

Ich habe (aus anderen Gründen) auch mehrmals neu installiert , der Savegamefehler taucht immer auf und ist reproduzierbar.

Starte ich allerdings ein neues Spiel und lade dann einen Save, dann funktioniert es.

Grüße
ZG

6

Monday, July 29th 2013, 4:19pm

und das klappt mehrmals so?

Keine Ahnung, danach war ich so frustriert, dass ich das Spiel erstmal auf die Seite hab. Werde es heute Abend nochmal testen.

7

Monday, July 29th 2013, 4:22pm

Cales hast du vor, nach, oder während des Kampfes gespeichert? Wo genau war der Kampf? Wie war der Name des Spielstandes?

DaRealMungo

Unregistered

8

Monday, July 29th 2013, 4:22pm

Ich hab Firefox drauf angesetzt. Der Bug ist hoffentlich bald Geschichte...

zappasghost

Unregistered

9

Monday, July 29th 2013, 4:23pm

@DaREalMungo

Wofür ist eigentlich die Start.dsa1save im Data Verzeichnis gut ?

10

Monday, July 29th 2013, 4:27pm

DaRealMungo/zappasghost, das sind verschieden Fehler. Verschwundene Spielstände und nicht das Startmenu benutzen können sind unterschiedlich.

zappasghost Der Spielstand fungiert als "Neues Spiel".

Overator

Unregistered

11

Monday, July 29th 2013, 4:28pm

Würde mal annehmen, dass das der "Start"-Spielstand ist. So wie im originalen Schick, das war der Speicherstand den das Spiel anfangs geladen hat mit der Standardgruppe :-)
Wenn die Tradition diesbzgl. fortgeführt wurde, sollte der Start Speicherstand hier den selben Zweck erfüllen

EDIT: war ich wohl zu langsam :rolleyes:

zappasghost

Unregistered

12

Monday, July 29th 2013, 4:30pm

@Loganson

OK, dass war mir nicht klar.

@Overator

Das klingt plausibel.

G
ZG

13

Monday, July 29th 2013, 4:41pm

Cales hast du vor, nach, oder während des Kampfes gespeichert? Wo genau war der Kampf? Wie war der Name des Spielstandes?
Nach dem Kampf. Der Zweite Kampf in der Zwingenfeste , gegen die 6 Räuber nach der zweiten Geheimtür.

Sarr

Unregistered

14

Monday, July 29th 2013, 6:13pm

jup, genau dort verschwindet der spielstand, rechts den Phexschrein wo man einige dukaten abstauben kann und gleich nachher um die ecke ist der kampf (welcher bei mir im übrigen bisher immer bugt, keine helden auf dem feld, verschwundener mauszeiger, doppelte schlachtkarte, jedesmal etwas anderes) ich hab auch extra mal einen 2ten spielstand erstellt, einer vor der geheimtüre und einer am schrein, er verschwindet aber immernoch.
ich muss aber zugeben das ich bisher immer als erstes in die zwingfeste gegangen bin, sind die fehler auserhalb auch so häufig oder explizit dort erhöht?

gruss Sarr

Gleeok

Unregistered

15

Monday, July 29th 2013, 10:48pm

Also so wie ich das verstehe gibts hier mehrere Probleme mit den Savegames:

Erstens kann man nur "aus dem Spiel heraus" laden, also nicht vom Hauptmenü aus.
Zweitens kann man selbst dann, nur den ersten vom Spieler erstellten Speicherstand laden.
Drittens können die Speicherstände auch verschwinden. (Was ich persönlich noch nicht hatte)

Welches der Probleme könnt ihr denn nicht reproduzieren? Hängen die jetzt eigentlich zusammen oder nicht?


Achja, Hallo alle miteinander. :)

16

Tuesday, July 30th 2013, 12:31am

Dass Savegames verschwinden ist für uns nicht reproduzierbar. Eventuell liegts am Autosave, das wäre noch eine Variante. Für uns ist das ein Bug mit höchster Prio, aber wir haben echt keinen Weg gefunden, ihn so zu provozieren, auch mit eurer Anleitung nicht. Wir werden das morgen nochmal durchchecken, wer sachdienliche Hinweise hat, bitte diese möglichst ausführlich weiterzugeben, danke!
Firefox ist immer schuld :)

Klumbatsch

Unregistered

17

Tuesday, July 30th 2013, 7:28am

User Solaris schrieb: "
mehrere Savegames




Hallo erstmal zusammen!

Habs geschafft mehrere Savegames zu erstellen. Einfach Start nicht löschen, sondern den Spielstand eine Zahl anhängen. z.B Start1. :)
Hoffe das hilft fürs erste.... "

Solaris

Unregistered

18

Tuesday, July 30th 2013, 10:50am

Wenn man den Namen überhaupt nicht abändert, also Start belässt, legt das Spiel auch einen neuen Spielstand an anstatt den alten zu überschreiben.

Gleeok

Unregistered

19

Tuesday, July 30th 2013, 11:08am

Nach dem Kampf. Der Zweite Kampf in der Zwingenfeste , gegen die 6 Räuber nach der zweiten Geheimtür.
Habe jetzt auch etwas weiter gespielt und kann das bestätigen.
Habe direkt nach der zweiten Geheimtür gespeichert und ein paar Meter dahinter kam der Kampf gegen die 6 Räuber. Wollte dann gleich danach, wo sich der fette Hase über dem Feuer dreht, nochmal speichern, aber da war der Save schon weg.

This post has been edited 1 times, last edit by "Gleeok" (Jul 30th 2013, 11:19am)


Darash

Unregistered

20

Tuesday, July 30th 2013, 11:32am

Hi,
ich habe seit heute die Steamversion und der Savegame-Bug tritt auch hier auf. Wenn ich meine Gruppe erstelle läuft alles prima, bis ich einen vierten Charakter in die Party packe. Ab diesem Zeitpunkt lässt sich der Fortschritt zwar noch speichern, beim Laden des Spielstandes geht aber ab dann nichts mehr. Hab das ganze auch mit drei Charakteren ausprobiert, funktioniert einwandfrei.. vielleicht hilft das ja weiter

21

Tuesday, July 30th 2013, 12:38pm

Wird der Savegame Bug mit dem heute kommenden Day-1-Patch nicht mehr vorhanden sein?

Gleeok

Unregistered

22

Tuesday, July 30th 2013, 1:20pm

Hab jetzt nochmal von vorn angefangen und diesmal trat der Fehler das bei den 6 Räubern in der Zwingfeste die Savegames verschwinden nicht auf.


Diesmal bin ich gleich dorthin und nicht wie zuvor zuerst zum Hetmann und mit den Schreiben dann ins Zeughaus. Keine Ahnung obs daran liegen kann.

Roderik

Unregistered

23

Tuesday, July 30th 2013, 1:40pm

Oh mensch ich hab das game auf STEAM vorbestellt und wollte es gleich heute anzocken aber wenn dieser Fehler immernoch drinnen ist trau ich mich nicht so recht..ich reagier echt allergisch auf kompromitierte Savegames und den Verlust stundenlanger Spielzeit

24

Tuesday, July 30th 2013, 2:15pm

Fehlerursache

Hi,

habe mir das angeschaut, die Ursache ist wohl, dass das Savegame nicht sauber gespeichert wird. Das generierte XML File ist nicht vollständig (kann es gerne anhängen). Es hört, zumindest bei mir, mitten im letzten Character auf. Ich habe daraufhin das XML File vervollständigt, indem ich die fehlenden Attribute aus einem anderen Savegame hinzugefügt habe. Danach taucht das Savegame auch wieder in der Liste der zu ladenden Savegames auf.

Braucht ihr mehr Infos?

LG, G.
edit: im Zip ist das defekte und das reparierte Gamefile
garthako has attached the following file:
  • savegames.zip (14.84 kB - 160 times downloaded - latest: Aug 26th 2017, 7:19pm)
Savegame- und Charaktereditor für die Schicksalsklinge: RoA Party Editor
Informationen dazu hier im Forum: Link

25

Tuesday, July 30th 2013, 2:47pm

Fehler ist gefunden, fix kommt im Day1-Patch heute abend. Sobald man einen Zauber im Kampf angewandt hatte, ging das speichern nicht mehr. Der Fix selber war eine Sache von wenigen Sekunden, aber den Bug zu finden, und vor allem wann er auftritt war heftig. Danke nochmal an alle für die tolle Mithilfe!
Firefox ist immer schuld :)

26

Tuesday, July 30th 2013, 2:48pm

well done

Fehler ist gefunden, fix kommt im Day1-Patch heute abend. Sobald man einen Zauber im Kampf angewandt hatte, ging das speichern nicht mehr. Der Fix selber war eine Sache von wenigen Sekunden, aber den Bug zu finden, und vor allem wann er auftritt war heftig. Danke nochmal an alle für die tolle Mithilfe!

Sauber :thumbsup:
Savegame- und Charaktereditor für die Schicksalsklinge: RoA Party Editor
Informationen dazu hier im Forum: Link

27

Tuesday, July 30th 2013, 2:49pm

Fehler ist gefunden, fix kommt im Day1-Patch heute abend. Sobald man einen Zauber im Kampf angewandt hatte, ging das speichern nicht mehr. Der Fix selber war eine Sache von wenigen Sekunden, aber den Bug zu finden, und vor allem wann er auftritt war heftig. Danke nochmal an alle für die tolle Mithilfe!

Eolus

Unregistered

28

Tuesday, July 30th 2013, 3:15pm

Super Crafty... :thumbup:

29

Tuesday, July 30th 2013, 3:24pm

Klasse! :-D

BrezelAugust

Unregistered

30

Tuesday, July 30th 2013, 4:38pm

Juhu alles wird gut :P

31

Tuesday, July 30th 2013, 4:38pm

Nun ich bin est mal nur (am Start) in der stadt herungelaufen und hatte gespeichert, kann diese wie zuvor beschrieben nicht laden desweiteren scheint die Minimap fehlerhaft zu sein , hatte bemerkt das nach ner weile der POV und Minimap selbst nicht aktualliesiert wurde

mfg Nuckey

Darash

Unregistered

32

Tuesday, July 30th 2013, 5:38pm

Ärgerlicherweise besteht der fehler bei mir immernoch .. kann nur spiele laden, wenn meine party 3 mitglieder umfasst .. auch nach dem day 1 patch .. kampfsounds sind ebenfalls nicht vorhanden

33

Tuesday, July 30th 2013, 6:42pm

Ja, Kampfsounds stehen noch auf der Liste, sorry dass die es nicht reingeschafft haben, sie liegen schon alle bereit, müssen aber noch korrekt angesprochen werden. Darash, von welchem Day1-Patch sprichst du? Day1 hat die Version 1.01, heutiges Datum, sofern bei dir noch 1.00a steht, ist das nicht Day1 und der Fehler kann somit noch nicht gefixt sein.
Firefox ist immer schuld :)

Darash

Unregistered

34

Tuesday, July 30th 2013, 8:31pm

Die Versionsnummer ist 1.01 .. ist der patch denn schon über steam erschienen? um ca 17 uhr hat steam schon einmal 270mb geladen, ich lese hier aber die ganze zeit etwas von versionsnummer 1.03 .. ich werd mal neu installieren und gucken ob er noch vorhanden ist

35

Tuesday, July 30th 2013, 8:33pm

Die Versionsnummer ist 1.01 (Punkt drin), die Patchnummer für die CE ist 103 (kein Punkt). Wir werden das ab dem nächsten Patch synchron laufen lassen, um Verwirrung zu vermeiden. Und ja, auf Steam ist diese Version schon seit etwa zwei Stunden online.
Firefox ist immer schuld :)

Darash

Unregistered

36

Tuesday, July 30th 2013, 9:36pm

scheint nun zu klappen, vielen dank ;)

Thomeg Atherion

Unregistered

37

Friday, August 2nd 2013, 3:52am

Mit Version 1.05 scheint selbiges Problem wieder aufgetreten zu sein. Ladebildschirm, nichts passiert. Gestern funktionierte alles noch.

Klumbatsch

Unregistered

38

Friday, August 2nd 2013, 7:29am

Das ist meine Befürchtung gewesen, je mehr gepatcht wird, desto eher kommen auch neue Fehler (oder alte wieder) rein.

Ich spiele jetzt nochmal die Uraltversion und überlege mir ob ich Schick am Montag versuche umzutauschen und mir erstmal Skyrim hole... und in einigen Monaten checke ob sich die Schick HD dann lohnt und sie wieder kaufe, dann aber nicht als CE.

Ich hoffe díe Devs schaffen es noch den Karren aus dem Dreck zu ziehen und wünsche ihnen das Beste dafür. Montag werd ich sehen ob ich noch Schick Besitzer bin oder Skyrim, läuft monetär etwa aufs Gleiche raus.

ElricM

Unregistered

39

Friday, August 2nd 2013, 9:51am

Bei mir funzt das laden noch. Aber hab in dem save auch noch nicht vorher gekämpft mit 1.05.

DaRealMungo

Unregistered

40

Friday, August 2nd 2013, 10:15am

Fehler gefixt, deswegen Closed...

Similar threads