You are not logged in.

  • Login

Dear visitor, welcome to Nordlandtrilogie HD - Offizielles Forum. This is the old forum of the Realms of Arkania Remakes. You can find the new Forum at forum.schicksalsklinge.com. This forum is just for reference, posts and registration are deactivated.

1

Monday, August 19th 2013, 12:46pm

Forum Erscheinungsbild

Tjo, das is bissl knifflig zu erklären gerade: Bisher war es so, dass das Überforum "Nordlandtrilogie: Schicksalsklinge" mit einem Pluszeichen davor versehen war, aber dennoch die Unterforen darunter klein zu sehen waren, zb "Technische Bugs", "Diskussionen" usw. Das war sehr praktisch, da ich so immer auf Anhieb sehen konnte, in welchem Unterforum es was Neues gab und es auch sofort anklicken konnte. Im Englischen Forum ist das immer noch so (auf dem angehängten Bild als "2" markiert).

Jetzt habe ich leider den Fehler gemacht, einmal auf das "+" Zeichen vor dem Überforum zu klicken. Dadurch sind die Unterforen nicht mehr zu sehen, selbst wenn ich es wieder zu klappe (siehe "1" Markierung).

Da ich den jetzigen Zustand sehr unpraktisch finde (muss mich mehrmals durchklicken um zu einem Uterforum zu gelangen), hätte ich gerne den Ursprungszustand wie bei "2" wieder. Habe leider nirgends eine Option diesbezüglich gefunden. Kann mir jemand weiterhelfen, wie ich den Ursprungszustand wieder hinbekomme? ;(

index.php?page=Attachment&attachmentID=1535
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

2

Monday, August 19th 2013, 5:09pm

Hat keiner ne Idee? ;( Oder ist das eine gewollte Änderung, die nicht mehr rückgängig zu machen ist? ?(
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

Ohtatarion

Unregistered

3

Monday, August 19th 2013, 5:16pm

Das Einzige, was mir dazu einfällt, wäre temporäre Dateien und Cookies des Internet Explorer löschen, so Du den verwendest. Weiß allerdings nicht ob Du das (wenn ja) nicht eh schon gemacht hast.

4

Monday, August 19th 2013, 5:59pm

Benutze zwar Firefox, aber das würde auch nur helfen, wenn es nicht so gewollt ist oder?
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

Ohtatarion

Unregistered

5

Monday, August 19th 2013, 6:31pm

Korrekt.
Ich kann mir nur nicht vorstellen, daß das so gewollt ist. Ich kann unter Firefox und Internet Explorer normal ein- und ausklappen.

Sry... fällt mir sonst echt nix dazu ein. :(

6

Tuesday, August 20th 2013, 1:16pm

Naja, ein- und ausklappen kann ich auch über das "+" Zeichen. Was mir verloren ging ist, dass die Unterforen direkt im Kleinformat darunter gelistet werden, mit der zahl der neuen Beiträge in Klammern. Das war eben sehr praktisch, weil ich auf einen Blick gesehen habe wo es was Neues gibt, ohne ausklappen zu müssen. Ausgeklappt ist es auch sehr groß und unübersichtlich, finde ich. Aber mal gucken...
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

7

Tuesday, August 20th 2013, 1:59pm

Cookies löschen hat nichts gebracht. Habe aber festgestellt, dass es wohl mit meinem Profil zu tun haben muss. Wenn ich mich abmelde, und als Gast ins Forum gehe, ist es wieder normal. Sobald ich mich anmelde (auch auf einem anderen PC), ist es wie auf dem Bild ganz oben zu sehen...

Wer ist denn für das Forum zuständig, bzw wer vom Team?
Würde demjenigen gern ne PM oder Email schreiben dazu.
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

8

Friday, August 23rd 2013, 5:33pm

@craftyronny: Bild im Anhang wie beschrieben.

index.php?page=Attachment&attachmentID=1801
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

9

Friday, August 23rd 2013, 5:42pm

Nur um es nochmal konkret zu formulieren.
Beim anklicken des "+" Icons geht das jeweilige boardlistSubboards div Tag verloren.

10

Saturday, August 24th 2013, 3:25pm

Wäre toll, wenn ich eine Rückmeldung bekommen könnte...
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

11

Monday, August 26th 2013, 2:18pm

*push* ... and wait X(
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

12

Monday, August 26th 2013, 3:20pm

ich habs jetzt mehrfach, auf verschiedenen systemen, probiert... kanns nicht nachvollziehen :(
evtl. findet sich wer unter den forums-teilnehmern, der damit was anfangen kann, ich aber muss gestehen: ich kriegs nicht hin :(

13

Monday, August 26th 2013, 3:22pm

;(
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

14

Monday, August 26th 2013, 7:06pm

ich habs jetzt mehrfach, auf verschiedenen systemen, probiert... kanns nicht nachvollziehen :(
evtl. findet sich wer unter den forums-teilnehmern, der damit was anfangen kann, ich aber muss gestehen: ich kriegs nicht hin :(

Das wurmt mich jetzt echt gewaltig... Ich weiß, es ist ein verhältnismäßig kleines Problem, und ich glaube dir natürlich, wenn du sagst, dass es für dich nicht reproduzierbar ist. Allerdings macht es für mich das Forum gucken so elendiglich viel umständlicher, dass ich echt grad schreien möcht :cursing:

Need help... :wacko:
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

15

Monday, August 26th 2013, 8:41pm

Hallo Icy,

hast du es denn nun schonmal mit einem anderen Browser versucht? Wird das da dann auch so angezeigt wenn du angemeldet bist im Forum ?

Ich zumindest kann bestätigen, dass ich nach dem Verkleinern (über das Minus-Zeichen) auch nicht mehr die Unterforen sehen kann. Allerdings wenn ich den Tab dann schliesse und die Seite erneut aufrufe geht es wieder.
"Verdammt, Rheyna hat eine Hose verloren!"

Turtles kleiner Feature Mod - V1250 Version2
-aktuell auf Eis gelegt da das RL mich eingholt hat-
-vorraussichtlich (größeres) Update im November-

16

Monday, August 26th 2013, 10:59pm

Hm, anderer Browser hab ich noch nicht versucht, müsst ich mal gucken jo. Bei Firefox ist es jedenfalls nur so, wenn ich angemeldet bin. Wenn ich als Gast auf die Seite komme, ist alles so wie es sein soll. Erst nach dem Einloggen sieht das so aus.

Edit: Habs gerade mit Internet Explorer versucht, das selbe Ergebnis wie mit Firefox bei mir. Sobald ich mich einlogge --> keine Unterforen mehr zu sehen...
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

17

Tuesday, August 27th 2013, 9:43am

evtl. findet sich wer unter den forums-teilnehmern, der damit was anfangen kann


Hast du meinen Link gesehen?

Hier nochmal nur falls es untergegangen ist beide Bilder als Attachment.

Bild 1 zeigt rot markiert wie der Fehler aussieht und wo sich das fehlende div-Tag befinden sollte.
Bild 2 zeigt rot markiert wie das Forum normal aussieht mit dem korrekten div-Tag.

Windows 7x64 Home Premium SP 1 Google Chrome 28.0.1500.95m

Fehler reproduzieren:
+Icon aklicken -> - Icon anklicken -> + Icon erscheint, aber diesmal ohne Div-Tag.
Fujak Loganson has attached the following files:

18

Tuesday, August 27th 2013, 11:03am

Benutze übrigens Firefox 23.0.1

Edit: Windows 7 ^^
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

This post has been edited 1 times, last edit by "I.C.Wiener" (Aug 27th 2013, 11:42am)


19

Tuesday, August 27th 2013, 11:12am

Firefox 23.0.1


Welches Betriebssystem? Sollte das irgendwo stehen und ich es auf die schnelle überlesen haben, mea culpa und bitte um Verzeihung ;)

20

Tuesday, August 27th 2013, 11:57am

Also reproduzieren kann ich diesen Darstellungsfehler sowohl über den Opera Browser als auch über Firefox. Wenn ich mich nicht abmelde und keine Cookies lösche fehlt die Darstellung auch nach einem erneuten Besuch der Webseite.

Da dieser Darstellungsfehler sowohl im angemeldeten als auch im abgemeldeten Zustand reproduzierbar ist und wir annehmen, daß es Cookie bedingt ist, kann es höchstens an dem wcf_CookieHash oder am wcf_boardLastActivityTime liegen.

Einfach ausprobiert und durch löschen des wcf_CookieHash ist die Darstellung wieder alles normal, ABER zusätzlich wird im aktiven Tab der Inhalt des wcf_CookieHash auch über die URL mitgeführt, er folgt hinter dem "&s=". Auch hier muß der Hashwert entfernt werden, damit die Darstellung wieder normal ist, sonst wird der Cookie mit genau diesem Hashwert erneut geschrieben und der Darstellungsfehler bleibt erhalten.

@ I.C.Wiener:
Also einfach den wcf_CookieHash löschen und dafür sogen, daß Du das Forum ohne den Hashwert in der URL aufrufst, ggf. hast diesen jedoch schon in Deinem Lesezeichen für das Forum gespeichert, also mal prüfen.

@ craftyronny:
Ich würde vermuten, daß im Javascript zum wieder schließen der Ordnervorschau der Fehler zu suchen ist. Die Darstellung wird ja nicht wie beim ersten initialisieren erzeugt. Vielleicht hilft es ja.

Wobei ich diesen kleinen Darstellungsfehler hier im Forum als absolut unrelevant bezeichnen würde, ist doch die Suchfunktion die beste Möglichkeit sich über aktuelle Beiträge zu informieren.

EDIT:
Ich habe festgestellt, daß durch das löschen des wcf_CookieHash nur dieser Darstellungsfehler im abgemeldeten Zustand rückgängig gemacht werden kann. Im angemeldeten Zustand geht das nicht, auch beim löschen aller Coockies und neuer IP-Adresse. Diesen Darstellungsfehler habe ich im angemeldeten Zustand nur per Opera auf meinem Laptop erzeugt. Bei Firefox war er dennoch dar. Auch bei Verwendung eines anderen Laptops war dieser Darstellungsfehler nun stetig dar. Also wird im Benutzerprofil auf dem Server eine Information gespeichert, die ein unvollständiges initialisieren der Ordnervorschau erzeugt.

Ich hoffe das mein Vorgehen nach dem Ausschlußprinzip hier bei der Fehlersuche etwas hilft.

Besten Gruß
Kopf-des-Mimir

This post has been edited 3 times, last edit by "Kopf-des-Mimir" (Aug 27th 2013, 12:27pm) with the following reason: Ergänzung von Informationen


21

Thursday, August 29th 2013, 12:59pm

Update: Das Problem besteht noch immer. Hatte übrigens zwischenzeitlich auch mal cookiehash und lastactivitytime gelöscht, allerdings ohne Erfolg... Das Problem tritt eben auch auf, wenn ich mich auf einem anderen Computer mit anderem Browser einlogge. Habe es schon auf 3 anderen versucht (jeweils Win 7, Firefox / Opera / Internet Explorer). Ergo: Es muss ein Fehler in meinem Profil sein oder zumindest direkt damit zusammenhängen. Stellt sich zumindest für mich als Laien so dar.

P.S.: Es nervt immer noch...
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

22

Monday, September 2nd 2013, 12:00am

*push* nur, damit es auf Dauer nicht vergessen wird. Ich weiß, im Moment stehen weit wichtigere Dinge an ^^
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

23

Wednesday, September 4th 2013, 5:20pm

*push* nur, damit es auf Dauer nicht vergessen wird. Ich weiß, im Moment stehen weit wichtigere Dinge an ^^

*schieb*
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

24

Sunday, September 8th 2013, 4:59pm

*push* nur, damit es auf Dauer nicht vergessen wird. Ich weiß, im Moment stehen weit wichtigere Dinge an ^^

*push*
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

25

Sunday, September 8th 2013, 5:40pm

hmmm....durch dein dauerndes pushen gerät der eigentliche Threadgrund aus der Sichtweise.

Schreib doch lieber was du genau willst :!:

26

Monday, September 9th 2013, 10:02am

ich pushe ja nur, damit der Thread nicht in der Versenkung verschwindet, bzw ich ihn ewig suchen muss, wenn man endlich was dagegen tun kann. Bzw auch, damit es weder von mir noch von den Craftys vergessen wird. Der eigentliche Threadgrund steht ja immer noch ganz oben auf Seite 1^^ Kann ihn aber auch kopieren, wenns hilft:

Tjo, das is bissl knifflig zu erklären gerade: Bisher war es so, dass das Überforum "Nordlandtrilogie: Schicksalsklinge" mit einem Pluszeichen davor versehen war, aber dennoch die Unterforen darunter klein zu sehen waren, zb "Technische Bugs", "Diskussionen" usw. Das war sehr praktisch, da ich so immer auf Anhieb sehen konnte, in welchem Unterforum es was Neues gab und es auch sofort anklicken konnte. Im Englischen Forum ist das immer noch so (auf dem angehängten Bild als "2" markiert).

Jetzt habe ich leider den Fehler gemacht, einmal auf das "+" Zeichen vor dem Überforum zu klicken. Dadurch sind die Unterforen nicht mehr zu sehen, selbst wenn ich es wieder zu klappe (siehe "1" Markierung).

Da ich den jetzigen Zustand sehr unpraktisch finde (muss mich mehrmals durchklicken um zu einem Uterforum zu gelangen), hätte ich gerne den Ursprungszustand wie bei "2" wieder. Habe leider nirgends eine Option diesbezüglich gefunden. Kann mir jemand weiterhelfen, wie ich den Ursprungszustand wieder hinbekomme? ;(

index.php?page=Attachment&attachmentID=1535
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

27

Monday, September 9th 2013, 2:05pm

Tja, da habe ich eine schlechte Nachricht für Dich: Ich setze diese Forensoftware auch ein und die von Dir gewünschte Ansicht ist momentan offensichtlich nicht (mehr) möglich. Da können auch die Craftys nichts dran ändern. Dass scheint mit einem der letzten Updates passiert zu sein. Da ich inzwischen bei mir auch Anfragen dazu bekommen habe, wende ich mich mal im Supportforum an Woltlab.
"Ein Scherz hat oft gefruchtet, wo der Ernst nur Widerstand hervorzurufen pflegte." - August von Platen

28

Monday, September 9th 2013, 2:12pm

Ah ok. Gibt es denn in diesem Forum außer mir auch noch Leute, die das selbe Problem haben? Oder haben alle das selbe Problem, sehen es nur nicht als solches?^^
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

29

Monday, September 9th 2013, 6:36pm

Ich schätze mal letzteres ;)
Firefox ist immer schuld :)

30

Monday, September 9th 2013, 7:19pm

Toll. Da gabs mal ein tolles Feature, und dann isses im Arsch und keinen störts außer mir. Und wieder ein Schritt nach unten auf der Stimmungsskala...
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

31

Monday, September 9th 2013, 8:33pm

Jetzt nicht den Kopf hängen lassen. Wenn das wirklich "nur" ein Problem der Forensoftware ist wie Blanidur schrieb lässt sich das bestimmt durch einen Patch beheben. Aber ich tippe darauf, dass die dieses Problem nich so schnell in Angriff nehmen wie die Crafties.

Und (leider) nein - ich habe das Problem nicht. Ich konnte es auch nicht so reproduzieren. Bei mir sind nach Anmeldung eh alle Foren aufgeklappt. Aber wenn ich die manuell verkleinere werden mir die Unterforen auch nicht mehr angezeigt. Nur stört es mich wenig, da wie gesagt eh immer alles auf ist.
"Verdammt, Rheyna hat eine Hose verloren!"

Turtles kleiner Feature Mod - V1250 Version2
-aktuell auf Eis gelegt da das RL mich eingholt hat-
-vorraussichtlich (größeres) Update im November-

32

Wednesday, September 11th 2013, 3:42pm

Also, ich hab nun eine Antwort vom WoltLab-Team:

Quoted

Es ist ein Fehler. Aber anders, als du denkst:
Denn genau genommen ist die erste Ansicht ein Fehler, wurde aber auf Grund des Verhältnisses von Aufwand zu Nutzen nie behoben.

Wie du aber richtig bemerkt hast: Einmal ausgeklappt, wirst du diese Ansicht nicht wiederherstellen können.


Sprich: Die gewünschte und auch meiner Meinung nach sehr praktische Ansicht, ist ansich so garnicht gewollt. Entsprechend wird sich da wohl auch nichts ändern.
"Ein Scherz hat oft gefruchtet, wo der Ernst nur Widerstand hervorzurufen pflegte." - August von Platen

33

Wednesday, September 11th 2013, 5:24pm

Toll, also ein absichtliches Downgrade?? Mal ehrlich, was soll das denn?^^ Das ist ja fast so, als hätte der Erfinder des Penicillin gesagt: "Es ist zwar unheimlich praktisch, aber eigentlich ein Fehler. Am besten werf ich das Zeug weg."

...

Ok, war vielleicht ein etwas zu krasses Beispiel^^ Na gut, dann scroll ich mir halt weiterhin die Finger wund und finde - im Gegensatz zu vorher - diese Art des Forums sehr unübersichtlich und nervtötend. Da es im Spiel lange Zeit auch so war (oder immer noch ist? Keine Ahnung, hab länger nicht gespielt), finde ich es sogar irgendwie passend.

Aber danke für die Mühe den Ursprung zu ergründen Leute :thumbup:
Der Magen einer Sau,
die Gedanken einer Frau
und der Inhalt einer Worscht
bleiben ewig unerforscht!

34

Wednesday, September 11th 2013, 5:49pm

Ok, war vielleicht ein etwas zu krasses Beispiel^^ Na gut, dann scroll ich mir halt weiterhin die Finger wund und finde - im Gegensatz zu vorher - diese Art des Forums sehr unübersichtlich und nervtötend. Da es im Spiel lange Zeit auch so war (oder immer noch ist? Keine Ahnung, hab länger nicht gespielt), finde ich es sogar irgendwie passend.
Nervtötend ! Ist es! und wie! mitunter ein Grund warum auch ich warte und hoffe :rolleyes: