You are not logged in.

  • Login

Dear visitor, welcome to Nordlandtrilogie HD - Offizielles Forum. This is the old forum of the Realms of Arkania Remakes. You can find the new Forum at forum.schicksalsklinge.com. This forum is just for reference, posts and registration are deactivated.

Gatts

Unregistered

1

Tuesday, August 20th 2013, 1:34pm

Lockpick?

My rogue has 4 lockpicks in his inventory, but when I select him for lockpicking I get "xx has not lockpicks in his inventory" ...
so I tried to split the picklocks, any other char with at least one lockpick can be selected (they just can't pick the lock) so I move only one lockpick to my rogue, but still the same message .

I also think why the sea travel ends prematurely - it happens when the day comes to evening (resting time) and my party is quite hungry/thirsty. Then the town 3d-map opens even if the red line is in middle of the sea.

2

Tuesday, August 20th 2013, 1:40pm

Have you ever used your lockpicks? Perhaps they are broken and you just don't get the message/the update.

Please try to buy a new one, if thois one works, its a problem with the updating of the broken ones.

Gatts

Unregistered

3

Tuesday, August 20th 2013, 4:45pm

- I had 1 lockpick in my rogue inventory when the message came (after I loaded a game Today)
- I returned to nearest town and bought 3 more (quite expensive, aren't they?)
- Again in dungeon (pirate cave) but same message.
- When the same lockpicks are transfered to inventories of other party members, the message won't occur, just the door is not picked (throw fails due low lockpick skill) ...
- so I try to move the same lock picks from other characters inventory back to my rogue inventory, the game again thinks that my rogue does not have lock picks in his inventory (but he does)

I will try to re-position my rogue from first position in party
This party is played since 1.18... this occured first in 1.20a (I cleared already 3 dungeons and picked like 30 doors and 10 chests successfully till now)

I can buy another lockpicks, but when 4 don't work, don't think this is the issue here.

4

Tuesday, August 20th 2013, 6:29pm

Could you attach your savegame please?

Gatts

Unregistered

5

Tuesday, August 20th 2013, 9:10pm

aaah, I wanted to attach the log, but it was too huge (4 mb) and as save I use quick, so its lost as I over-wrote it :(
at least screenshots:
http://cloud-2.steampowered.com/ugc/5958…2452A1269A36DB/
http://cloud-2.steampowered.com/ugc/5958…07722BE1E52BE5/