You are not logged in.

  • Login

Dear visitor, welcome to Nordlandtrilogie HD - Offizielles Forum. This is the old forum of the Realms of Arkania Remakes. You can find the new Forum at forum.schicksalsklinge.com. This forum is just for reference, posts and registration are deactivated.

Assadriel

Unregistered

1

Sunday, March 9th 2014, 3:56pm

Patch 1.00 auf 1.32 läuft nicht durch

Hallo habe die CE als dvd gekauft und Installiert bis dahin funktioniert noch alles,

der Launcher kann keinen Aktiven Patch Vorgang starten also von der HP erstmal den gesamt Patch von 1.00 auf 1.32 runtergeladen.

Starte ich jetzt den Patchvorgang läuft nur folgendes ab:

Patch gestartet als Administrator auf eine Neue Unbespielte Installation,
Extracting läuft durch,
Ordner Auswahl funktioniert,
"Prüfe MD5 der Quelldaten" läuft durch,

Aber bei "Bearbeite Eschick_Data\level10_0m2hsplit" beendet sich jedesmal das Fenster ohne irgendeine Meldung.

Hab das jetzt schon mehrmals neuinstalliert, auf andere Partitionen, auf anderern Rechnern / Betriebssystemen Vista/7/8. und überall der gleiche Fehler.

Was mich z.B. wundert ist das nach jedem Patchvorgang einige Dateien im Installationsordner unter Schreibschutz stehen. Hatte den mal entfernt weil ich den verdacht hatte das dies die Installation behindert. Warum aktiviert der Patcher vor dem eigentlich Patch Vorgang den Schreibschutz wieder o_O

dotNetFx ist installiert.

Eine Idee warum das Patchen nicht Funktioniert? Denn ohne Patch ist das Spiel, unspielbar.

2

Sunday, March 9th 2014, 7:49pm

Hast du ins Programme-Verzeichnis installiert? Wenn ja, dort bitte nicht reininstallieren, sondern in zB einen "Spiele"-Ordner. Außerdem müsste der Patch ein entsprechendes Logfile produzieren, wenn etwas schief läuft, wenn er das nicht tut, wird er offensichtlich von außen beendet, zB von einem Virenscanner. Evtl. den während des Patchvorgangs deaktivieren, das könnte auch noch helfen. Warum auf jedem Betriebssystem bei der gleichen Datei abgebrochen wird, kann ich dir leider auch nicht beantworten, ich kenne dein System zu wenig, um da irgendwas darüber sagen zu können, mir sagt ehrlich gesagt noch nicht mal "dotnetfx" etwas.

Der Patch selbst ruft ein Unterprogramm auf, mit dem der eigentliche Patch je Datei durchgeführt wird, nachdem das aber ziemlich in den Dateien "rumpfuscht", können da wie gesagt Virenscanner oder ähnliches durchaus hellhörig werden. Sorry dass ich da nicht viel helfen kann.

Assadriel

Unregistered

3

Monday, March 10th 2014, 9:04pm

Ok Problem Gelöst,

Für Nutzer vom Bitdefender Anti Virus Programm.... Es reicht nicht in der Home Oberfläche alles zu deaktivieren sondern man muss in den Einstellungen unter Virenschutz den On-Access-Scan deaktivieren. Dann klappt das auch mit dem direkt Patchen / Launcher Patcher^^